giovedì 27 aprile 2017

Unable to install Certbot

Error on installing Certbot for Lets Encrypt

# apt-get install -t jessie-backports certbot python-certbot-apache Reading package lists... Done E: The value 'jessie-backports' is invalid for APT::Default-Release as such a release is not available in the sources

Solution:
You should first enable backports, see https://backports.debian.org/Instructions
http://guide.debianizzati.org/index.php/Il_repository_Backports

Nessun commento:

Posta un commento

Cerca su Google

Cerca nel Blog con Google